PDA

View Full Version : No :svd for :sid - error in scenery - help?


CandideFrEaK
11-20-2005, 11:34 PM
Okay, so I downloaded some new scenery from the forums, and I get this error when I try to open them:

No :svd for :sid

does anyone know what that means? Or why my game shuts off every time I try to open the scenery?


any help is greatly appreciated.

TheSkipper
11-21-2005, 12:04 AM
That's a custom scenery error, not a game one. Best to ask that in the Custom Scenery Forum.

marnetmar
11-21-2005, 12:06 AM
What set of custom scenery is causing the problem?

CandideFrEaK
11-21-2005, 12:09 AM
I'm not sure...I think it's http://www.ataricommunity.com/forums/showthread.php?s=&threadid=496045 (timber themeing) because at first, it would freeze when I used that one...but now, anytime I open up the scenery menu and click on the building tab to open up all accessible buildings, it freezes.

marnetmar
11-21-2005, 12:13 AM
As far as I know that one is compatable with Wild. You might try going into the C/Program Files/Atari/RollerCoaster Tycoon 3/Style/Themed folder & delete the Timber Frame set & see if that stops the error & then try reinstalling it & see if it works or still causes the error.

CandideFrEaK
11-21-2005, 12:17 AM
I dont have wild though, only the original RCT3. Does that matter?

marnetmar
11-21-2005, 12:18 AM
No it doesn't matter.

-[A.S] Fanie-
11-21-2005, 12:34 AM
Find the folder in the Style/hemed folder, then open it, there may be another folder containing the scenery. If so, copy that folder, then paste it in the styl/themed folder. It will either replace the other one or it will create a new folder. If so, delete the old one.

If that doesn't work, I don't know... that's usually what happens to me.

CandideFrEaK
11-21-2005, 12:44 AM
I deleted all of the custom scenery from the style/themed folder, and now RCT is working fine. I'm going to reload all of the new scenery individually tomorrow, and see which one was giving me the problem.


thanks for all your help :).

sebar
11-22-2005, 11:38 PM
His stuff like the toons and star wars crashes bigtime with the wild expansion.

If anyone speaks French or can contact him to redo the scenery for wild this would help a lot.

Orion
03-28-2006, 06:51 AM
Hey Marnetmar I have the Expo 3000 pack and Top Gun and they don't work. Could you help me?

wabigbear
03-28-2006, 08:59 AM
His stuff like the toons and star wars crashes bigtime with the wild expansion.

If anyone speaks French or can contact him to redo the scenery for wild this would help a lot.

Actually sebar battor 77's stuff was already updated quite some time ago. I've been using it with Wild! with no problems, maybe you have an older file version?

marnetmar
03-28-2006, 10:44 AM
Hey Marnetmar I have the Expo 3000 pack and Top Gun and they don't work. Could you help me?

The Expo 3000 pack should work with Wild as it's a new set, you can get the updated Top Gun set HERE (http://modstothemax.net/games/rct3/designersdatabase/drucifer67/thememodules/topgun.zip)