PDA

View Full Version : game shutting off


CandideFrEaK
11-21-2005, 10:47 PM
okay, so I downloaded the timber frames pack, and there were some problems with the game - it kept shutting off for no reason as soon as I would touch the "wall" icon to make a wall in the game, and it would go back to the windows screen and it said there was an error, and if I wanted to send an error report....

then it stopped, and it was working fine, and i built some buildings with the scenery...


and now the problem is back again. It seems to be happening with all of the custom scenery I download. Does anyone know what could be causing this, or if it has happened to you? Thanks

marnetmar
11-21-2005, 11:07 PM
I would take a guess that it's one of the custom scenery sets if the game worked ok without them.

You might try deleting all the custom sets you have & then one by one add them & see which one/ones are causing the errors.

CandideFrEaK
11-21-2005, 11:28 PM
I tried that...and the problem is back....and it's really frustrating, lol. I'm thinking maybe I just installed the scenery incorrectly? I downloaded the file, unzipped the files and put it in the themed section along with the other scenery...maybe I wasn't supposed to do it that way...or maybe my computer just hates meee. Uhg.

**EDIT**

okay, I tried doing that again, and It doesn't work properly with any of the scenery that I try...now I'm starting to think....is there a patch, or something that I needed to download prior to start downloading scenery? Or is there a special way to do it?

marnetmar
11-21-2005, 11:32 PM
Some of the scenery is in zipped files & you need to extract the contents into the Style/Themed folder & they should work. A few others are an exe file in the zip which will install the files into the game automatically. You have to unzip the exe to your desktop, or someplace that's easy to find, then double click on it to install.

CandideFrEaK
11-21-2005, 11:40 PM
I've done that. I think that custom scenery is just giving my computer a hard time for no reason....or it could be the game. idk. I'll try again with it tomorrow. Thanks for your help.

Startours_3000
11-21-2005, 11:58 PM
do u have soaked, cause if u don't that might be the problem, that's what was wrong with mine.

CandideFrEaK
11-22-2005, 03:39 PM
no, I dont have soaked....really? That's what was wrong? Maybe I'll just wait until I get soaked, and then see what happens.

-[A.S] Fanie-
11-22-2005, 03:42 PM
Yea, most of the packs released need soaked to work :p

marnetmar
11-22-2005, 04:28 PM
Actually the custom scenery packs should work with any version of the game, with the exception of some that haven't been updated for use with Wild.