PDA

View Full Version : Some Custom Scenery vanishes at 10 tiles


djacoby
11-23-2005, 03:01 PM
Hey folks

I have downloaded just about all the custom sceenry offered here, in addition to some of the french made ones.

Some of them, like the Steelworx custom supports, let you view them from large distances. But others, like the Star Wars stuff for instance, vanish from more than about 10 tiles away. Makes it nearly useless for outdoor use (though in tunnels and rides it still is ok, since the view distance is restricted). I think some of curved building stuff also vanishes from a fairly short distance away.

Anyone know why? I have tried turning up my viewing stuff in graphics detail up to the max distance draw, no real change (maybe a slight improvement, but the built in stuff, sitting right next to it and the same size, is viewable from a lot further away).

Thanks

snakegb
11-23-2005, 03:47 PM
Its not your settings,

what causes this is the objects have more than 350 polygons as
stated in another thred ( cant remember where)

so basically its the creators fault that it vanishes :eek:

RCT4me
11-23-2005, 08:27 PM
I thought it'd be a setting from the scenery importing that wasn't done well. But either way, I hope they can figure out how to do LOD soon to help performance a bit.

Groovdafied
11-24-2005, 03:26 PM
I had a 360 poly object, and it only dissapeared cause I had it listed as "flowers" in the importer. After that I listed it as a wall or a large scenery object, and it worked like a hot knife on butter.