PDA

View Full Version : im an idoit (custom scenery)


-NGS-
12-07-2005, 08:40 PM
ooooooooook. im an idiot for asking this, but i just cant seem to figure it out.

ive downloaded both of shyguys main street sets and iceacts brand name logos set, but how do i incorporate them into the game? ive extracted them from the compressed forlder obviously. ive tried putting them in the my documents/rct3/structures folder, the c:/program files/atari/rct3, the c:/program files/atari/rct3/stlye/themed folder, and the c:/program files/atari/rct3/stlye/vanilla/wallsets. none of these have worked and one made my game crash. can i please get some help?

AngryChinchilla
12-07-2005, 08:43 PM
the correct folder is c:/program files/atari/rct3/stlye/themed. Do you have wild? This might make the game crash depending on your answer.

-NGS-
12-07-2005, 09:24 PM
no i dont have wild. but ive put the folders extracted from the zips in that folder and it didnt work (i think). once i put it in there, where would i find it in the game?

AngryChinchilla
12-07-2005, 09:38 PM
it will be under generic scenery. be sure to restart the game completely before checking to see if they are there (dont alt-tab out of the game and put them in.) or they wont show up until you do.

Vodhin
12-07-2005, 10:15 PM
Just to be clear, as AngryChinchilla has said, custom scenery wont show up in a scenario that you have already started building in untill the game "invents" it.

To check your installation of custom scenery, it is best to start a brand new sandbox park.

The other pitfall that most folks have is one to many 'levels' of folders- in the themed folder, you should see the custom set's folder. In that folder should be two files: Common.ovl and Unique.ovl (depending on your PC's set up you may or may not see the .ovl bit).

If you see only another folder with the sets in that one, then it is 'too deep' into the directories. Best thing to do from here is to CUT the nested folder, paste it to the desktop, then go back and delete that set's folder (now empty). Now just move the previously cut file to the Themed directory... Ow... now my brain hurts...



:D

AngryChinchilla
12-07-2005, 10:20 PM
Originally posted by Vodhin
... Ow... now my brain hurts...


:bulb: mine too! complex yet simple at the same time.:noob:

Pate
12-08-2005, 12:21 AM
They don't work in carreer mode too.

And you are not an idiot, it's a normal problem...

Well, idiot it's spelled "idiot" instead of "idoit":p

Startours_3000
12-08-2005, 02:19 AM
Do u have any Expansion pack?

Pate
12-08-2005, 05:28 PM
I think the custom scenery problems are just with wild, not soaked.
He/she doesn't have wild.

-NGS-
12-08-2005, 05:35 PM
im a he.

and vodhin, i dont have a custom sets folder. although i do have a style.common.ovl and style.unique.ovl in the vanilla folder, but they arent alone. no other folders in the themed forlder except for the adventure, wetsern, etc stuff.

EDIT: i looked in the folders of the stes i extracted and they have the common.ovl and unique.ovl in them. so i guess im in the right place. so what you guys are saying is that to have the scenery in a game i need to start a new sanbox park? also, im getting the drift that i have to open a file in the folders to install them. is that true?

EDIT #2: i just made anew sandbox game and i found sybuys main street packs. but the second i expanded the first one and say an american flag, the game quit because of an error. also, i accidentally changed all of my ovl files to open with rct3, and i dont think that was a good idea. now i have 3 more questions: how do i get rid of this error? why cant i find iceacts scenery? and how do i get my ovl files back to normal? ahhhhhhhhh

EDITO TRES: when i click on a piece of scenery to place off of shyguys set, a window comes up that says "no :svid for :sid" (not sure if the colons are in the right place). i just thought that might help. god someone please post in this

-NGS-
12-09-2005, 06:09 PM
sorry for double posting

bump

mbrookes
12-10-2005, 05:05 AM
Please do not double post or bump threads if you have nothing new to add.

Moved to custom scenery forum.

Michael

MaxInfinity
12-10-2005, 05:31 AM
Originally posted by -NGS-

i accidentally changed all of my ovl files to open with rct3, and i dont think that was a good idea. now i have 3 more questions: how do i get rid of this error? why cant i find iceacts scenery? and how do i get my ovl files back to normal? ahhhhhhhhh


EDITO TRES: when i click on a piece of scenery to place off of shyguys set, a window comes up that says "no :svid for :sid" (not sure if the colons are in the right place). i just thought that might help. god someone please post in this

The file association wont matter, but if you want to reset it, goto the tools menu at the top of the screen, select file types, select the file type you want to reset, click advanced and delete that file type.

delete the installed scenery and reinstall, the no svd sometimes pops up if the install gets messed up, I believe most of the custom scenery is now compatable with wild, and if you dont have wild it should work anyway.
and as vodhin said make sure its placed in the c:/program files/atari/rct3/stlye/themed

-NGS-
12-10-2005, 09:51 AM
3 things

1. sorry for double posting last time
2. thanks for moving this topic to this forum
3. i did everything you said to maxinfinity and restarted the game but again the minute i clicked on shyguys flag, "no :svd for :sid" comes up. and i still cant find iceacts scenery. this is getting to be ri-gotdang-diculous.

MaxInfinity
12-10-2005, 11:50 AM
are you sure you have the latest version 1.2 I think and not 1.1.
try downloading the pack again and reinstalling maybe you just got a error in the download, I'm sure everything is working ok with the pack.

-NGS-
12-10-2005, 12:10 PM
crap you mean i need patches? well i dont have any and wouldnt know where to get em :(

MaxInfinity
12-10-2005, 12:17 PM
well it is a patch i suppose, as a lot of scenery was released before wild, and had to be altered slightly when wild was released try this link http://sebar.com/shyguy
you can d/l from there or the mainstreet scenery thread

-NGS-
12-10-2005, 12:47 PM
i tried that mirror site when i attempted to download the packs the 2nd time. and i dont have wild if thats what youre insinuating

088801
12-10-2005, 03:10 PM
hey guys i put a bunch of custom scenery including wall mountable letters, main streets 1 & 2, food court walls, slide supports, etc. and now when I build a ride, the entrance or exit can't be built(its highlighted red) is this because of a bug in a certain set of custom scenery? has anyone else experienced the same thing? thnx for your help

MaxInfinity
12-10-2005, 03:33 PM
its not a bug in the scenery, your using scenario editor to build, yes? if so your trying to place a ride exit or entrance on a piece of land you dont own

088801
12-10-2005, 03:35 PM
no because it let me build the ride itself, and i tryed placing the entrance/exit all around

MaxInfinity
12-10-2005, 06:09 PM
yes thats correct you can place the ride but not the exits, so what I said in the previous post is correct, your presuming that because you can place the ride you have land rights.

Trust me I'm right, I'm always right, except when I'm wrong, which I never am, well maybe sometimes

mrmadness1068
12-10-2005, 07:29 PM
NGS, if you haven't solved your problem already, the problem is simple.

When you install the pack to your Style/Themed folder, this is what is happenning to you. The custom scenery folder should be this:

Custom Scenery Folder > Common and Unique ovls, plus an extra folder > more ovls and stuff.

But for you, you have an extra folder. The folder is in bold below:

Custom Scenery Folder > Custom Scenery Folder > Common and Unique ovls, plus an extra folder > more ovls and stuff.

Get rid of that extra folder and it should work fine.

-NGS-
12-10-2005, 07:50 PM
eurika! youre right, i do have an extra one! one thing to ask though, when i get rid of that folder, wont i be getting rid of everything in it? im guessing i should transfer everything first

EDIT: i did just that and when i clicked on the flag i still got the no svd for sid window.

-NGS-
12-11-2005, 05:25 PM
sorry to double-post.

in the end, the ill scenery made my computer have a big crash twice before i deleted them all. topic closed please

marnetmar
12-11-2005, 07:45 PM
Closed at the request of -NGS- since it appears everything has been taken care of.